Twas the Night Before Christmas not posting.

Post Reply
dudleydowrong
Posts: 4
Joined: Mon Jan 09, 2012 5:13 pm
What is the highest number?: 10992

Twas the Night Before Christmas not posting.

Post by dudleydowrong » Tue Jan 10, 2012 5:15 pm

The antique illustrations listings has a problem with not posting the one from 1869. I had copied some of the pages before. But for some reason the last couple og pages wouldn't show. Does anyone have all the illustrations for this version? Or do you know where its posted?

Chris
Posts: 182
Joined: Fri Sep 12, 2008 9:10 am

Re: Twas the Night Before Christmas not posting.

Post by Chris » Thu Jan 12, 2012 3:32 pm

I'll have to check into it to see what is wrong! ;-)

dudleydowrong
Posts: 4
Joined: Mon Jan 09, 2012 5:13 pm
What is the highest number?: 10992

Re: Twas the Night Before Christmas not posting.

Post by dudleydowrong » Wed Feb 08, 2012 6:11 pm

Has anyone fixed this version yet? It doesn't show up on the screen at all. Even after clicking on it.

dudleydowrong
Posts: 4
Joined: Mon Jan 09, 2012 5:13 pm
What is the highest number?: 10992

Re: Twas the Night Before Christmas not posting.

Post by dudleydowrong » Tue Jul 09, 2013 5:19 pm

Has anyone fixed this book not posting? Its been since last year that I waited.
shanethemovie@yahoo.com

Chris
Posts: 182
Joined: Fri Sep 12, 2008 9:10 am

Re: Twas the Night Before Christmas not posting.

Post by Chris » Wed Jul 10, 2013 1:31 pm

Not yet. I am trying to find better gallery software to use with it
dudleydowrong wrote:Has anyone fixed this book not posting? Its been since last year that I waited.
shanethemovie@yahoo.com

dudleydowrong
Posts: 4
Joined: Mon Jan 09, 2012 5:13 pm
What is the highest number?: 10992

Re: Twas the Night Before Christmas not posting.

Post by dudleydowrong » Tue Nov 29, 2016 11:07 pm

Has this posting been fixed yet? Its been 3 years.
shanethemovie@yahoo.com

SantaClaus
Site Admin
Posts: 56
Joined: Sun Jul 30, 2006 11:42 am

Re: Twas the Night Before Christmas not posting.

Post by SantaClaus » Thu Dec 01, 2016 1:16 pm

dudleydowrong wrote:Has this posting been fixed yet? Its been 3 years.
shanethemovie@yahoo.com
No - people were taking the images without crediting so we are not going to post high res images right now.

Post Reply